JEP | |
Author | <author> |
Created | <date> |
SemVer | MAJOR|MINOR|PATCH |
For example, suppose we had this data:
{"first_choice": "WA",
"states": [
{"name": "WA", "cities": ["Seattle", "Bellevue", "Olympia"]},
{"name": "CA", "cities": ["Los Angeles", "San Francisco"]},
{"name": "NY", "cities": ["New York City", "Albany"]},
]
}
Describe the grammar changes or new functions.
What problems is this JEP addressing? Has alternatives been considered?
Are there any details that implementers should try to follow?